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Masking

Type Masking

vertical type mask tool [ , you create a selection in

the shape of the text you type. Type selections

appear on the active layer, and can be moved, copied,

filled, or stroked just like any other selection.
To create a type selection border:

1. Select the layer on which you want the

selection to appear. For best results, create
the type selection border on a normal image

layer, not a type layer.

]

2. Select the horizontal type mask tool Lorthe

vertical type mask tool [¥

3. Select additional type options, and enter type

at a point or in a bounding box.

The type selection border appears in the image on
the active layer.

Quick Masking

Here are the type

™ T Horizor masks

l’I‘ Vertical Typ.

Masking is simply another term for making a very controlled selection. Instead of being apt to
alter the entire image, you can use masking to allow yourself the freedom needed to put a “mask”
on the image; sort of like creating your own stencil that allows you to ensure you don’t get any
changes on the canvas other than precisely where you want to make them.

When in quick mask mode, everything that you paint with white will be part of your new selection
and everything that you paint with black will be the parts that you don’t want to be in the

selection.

To create a temporary mask:

1. Start with a normal, unadulterated photo. We will use the image Make Up. Our task for

this part of the tutorial will be applying grayscale to the majority of the picture and
keeping the brightness of her eyes and the red to her lips - the type of adulteration of
photos that is really popular in advertisements and senior photos at the moment.
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2. Next we will click on the Quick Mask mode button . This begins the masking mode.
3. Your mouse will now be a paint tool. Paint over the portion on the picture you want to be

selected. It will show up a light red.
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4. Click the Standard Mode button “(é" to go back into our editing mode. As you will notice,

our image now has our selected area in a marquis type

selection. - — B
_— e

”

'ss =

-

5. For us to get the picture the type of effect we want, we must use the Desaturate feature
of photoshop. To reach this, while our selection is active, go into the Image menu >
Adjustments > Desaturate. This action will take all the color out of the selected area and

replace it with a grayscale matching to the original color schemata.

CTL-Photoshop 3 3 Last updated: 5/3/2011



L0201 W IV LLayeT 1, KLDiu) '

N ‘ ! - v g
G Ve SeeT FEer VW W0ooW P
»
Mode | resckason Leanes ety
Ao Lerels S+ Chr.
Duphcate., g
i Auto Cortrast Ak ShTT el
'_‘:_".:‘7" Auto Coler SIS
Calo
- i Curves, el
Inage Soow, Ax+Oubel Color Balance., Qi+
Canvas 520, Ak+CuteC Srghtnass)Contrast.,
Pieed Aspect Ratio
‘_‘;_‘ AR HusSaburation.. crhu
. Clana
- Dossturats SavaCiriel ]
Crop
Mabrh Crbor

9. The only thing that this picture needs now is a clean up of the whites of her eyes; as you
may notice, the whites may seem too pink, but this is what happens when the pink is
removed from the surrounding texture: colors appear that didn’t seem to be there before!
To fix this, all that is needed is a little paint brush touch up but be careful, as you don’t
want to make it too fake looking.

"‘\
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-

To change the Quick Mask options:

1. Double-click the Quick Mask mode button o in the toolbox.

Choose from the following display options:

3. Masked Areas to have masked areas appear red (semi-transparent) and to have selected
areas appear white (transparent). Make sure the opacity is at 100% so that you can get an
even coat.

4. With this option, the Quick Mask button in the toolbox appears as a white circle on a gray

background .

~
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5. Q To toggle between the Masked Areas and Selected Areas options for quick masks,
Alt-click (Windows) the Quick Mask mode button.

6. To choose a new mask color, click the color box, and choose a new color. (See Using the
Adobe Color Picker.)

7. The color setting affects only the appearance of the mask and has no effect on how
underlying areas that are protected. Changing this setting may make the mask more easily
visible against the colors in the image.

Finish your work...

1. You can convert this temporary mask to a permanent alpha channel by switching to
standard mode and choosing Select > Save Selection.

2. To flatten image Click on Layers and right at the bottom you will see Merge Down, this
means the layers will be merged from top to the next layer seen below in the hierarchy.
Merge Visible, this selection will merge the layers we see (those with the eye visible).
Flatten image will make the entire layer into one layer.

3. Once the images have been merged save your file as a TIFF and as a JPEG. If you want to
save it to put it on the web, be sure to optimize it using the Save for web option.

Layer effects and styles

Photoshop enables a variety of effects—including shadows, glows, bevels, overlays, and strokes—
that let you quickly change the appearance of a layer's contents. Layer effects are linked to the
layer contents. When you move or edit the contents of the layer, the effects are modified
correspondingly. For example, if you apply a drop shadow effect to a text layer, the shadow will
change automatically when you edit the text.

The effects that you apply to a layer become part of the layer's custom style. When a layer has a
style, an "f" icon & appears to the right of the layer's name in the Layers palette. You can expand
the style in the Layers palette to view all the effects that comprise the style and edit the effects to
change the style.

lllustration of a layer with a style
To edit a layer style:

1. Do one of the following:
a. Inthe Layers palette, double-click an effect displayed below the layer name. (Click
the inverted triangle = next to the "f" icon & to display the effects contained in
the style.)
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b. (Photoshop) Double-click a layer thumbnail, and select the effect you want to edit
on the left side of the dialog box.
2. Set one or more of the following options in the Layer Style dialog box.

Layer Effects

In Photoshop, you can edit multiple effects without closing the Layer Style dialog box. Select an effect on
the left side of the dialog box to display an effect's options.

ANGLE

Determines the lighting angle at which the effect is applied to the layer. In Photoshop, you can
drag in the document window to adjust the angle of a Drop Shadow, Inner Shadow, or Satin effect.

ANTI-ALIAS

Blends the edge pixels of a contour or gloss contour. Most useful on shadows with a small size and
complicated contour.

BLEND MODE

Determines how the layer style blends with the underlying layers, which may or may not include
the active layer. For example, an inner shadow blends with the active layer because the effect is
drawn on top of that layer, but a drop shadow blends only with the layers beneath the active
layer. In most cases, the default mode for each effect produces the best results.

CONTOUR

With solid color glows, contour allows you to create rings of transparency. With gradient filled
glows, contour allows you to create variations in the repetition of the gradient color and opacity.
With bevel and emboss, contour allows you to sculpt the ridges, valleys, and bumps that are
shaded in the embossing process. With shadows, allows you to specify the fade.

GRADIENT

Specifies the gradient of a layer effect. In Photoshop, click the gradient to display the Gradient
Editor or click the inverted arrow = and choose a gradient from the pop-up palette. In Photoshop,
you can edit a gradient or create a new gradient using the Gradient Editor. You can edit the color
or opacity in the Gradient Overlay panel the same way you do in the Gradient Editor. For some
effects, you can specify additional gradient options. Reverse flips the orientation of the gradient,
Align With Layer uses the bounding box of the layer to calculate the gradient fill. Scale scales the
application of the gradient. You can also use the mouse to move the center of the gradient by
clicking and dragging in the image window. Style specifies the shape of the gradient.

CTL-Photoshop 3 6 Last updated: 5/3/2011



STYLE

Specifies the style of a bevel: Inner Bevel to create a bevel on the inside edges of the layer
contents, Outer Bevel to create a bevel on the outside edges of the layer contents, Emboss to
create the effect of embossing the layer contents against the underlying layers, Pillow Emboss to
create the effect of stamping the edges of the layer contents into the underlying layers, or Stroke
Emboss to confine the emboss to the boundaries of a stroke effect applied to the layer. (Note that
the Stroke Emboss effect will not be visible if no stroke is applied to the layer.)

TEXTURE

Allows you to specify a pattern used to texture the bevel effect. Scale allows you to scale the size
of the texture. Link With Layer specifies that the texture moves with the layer as it is relocated.
Invert inverts the texture. Depth varies the degree and direction (up/down) to which the texturing
is applied. Snap to Origin controls the snap of the pattern's origin with that of the document if Link
With Layer is disabled and with the top left corner of the layer if it is selected. You can also drag
the texture with the mouse to position it while in this panel.

Rollovers

Create a Roll Over in Image Ready

A rollover is a Web effect in which different states of an image appear when a viewer performs a
mouse action--such as rolling or clicking--over an area of the Web page. A state is defined by a
specific configuration of the Layers palette, including layer location, styles, and other formatting
options.

You use a slice or image map area to define the active area for a rollover. When you add a new
state to the image, you capture a snapshot of the slice or image map area in the previous state.
You can then use the Layers palette to make changes to the image in the new state. When you
save an image with rollover states as a Web page, each rollover state is saved as a separate image
file.

Image Ready is a companion program to Photoshop, which is used to make Rollovers, Animations,
and other Multimedia projects. It is essentially the same as Photoshop but has built in commands
and options for making these special projects.

1. Create a picture with two layers in Photoshop. For Example use the Name plate and your
own picture.
2. Click over into Image Ready, using the bottom button on the tool bar.

To create a layer-based slice for a rollover:

1. Select the layer in the Layers palette. The content of the layer will define the active area
for the rollover.

2. Click the Create Layer-based Rollover button “& in the Rollovers palette.

3. Preview the rollover by Clicking the IE Icon on the lower part of the Tool Bar.
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To edit the mouse action for a rollover state:

When you create a rollover state, ImageReady assigns the type of state by default; however, you
can easily change the state. You can also use the Rollovers palette to target the image content of a
state for editing.

1. Do one of the following:
a. Double-click a rollover state in the Rollovers palette.
b. Select a rollover state in the Rollovers palette, and choose Rollover State Options
from the palette menu.
2. Select a state, and click OK:

Over: Activates the image when the user rolls over the slice or image map area with the mouse
while the mouse button is not pressed. (Over is automatically selected for the second rollover
state.)

Down: Activates the image when the user presses the mouse button on the slice or image map
area. The state appears as long as the viewer keeps the mouse button pressed down on the area.

Click: Activates the image when the user clicks the mouse on the slice or image map area. The
state appears until the viewer moves the mouse out of the rollover area.

Note: Different Web browsers, or different versions of a browser, may process clicks and double-
clicks differently. For example, some browsers leave the slice in the Click state after a click, and in
the Up state after a double-click; other browsers use the Up state only as a transition into the Click
state, regardless of single- or double-clicking. To ensure your Web page will function correctly, be
sure to preview rollovers in various Web browsers.

Custom: Activates the image of the specified name when the user performs the action defined in
the corresponding JavaScript code. (You must create JavaScript code and add it to the HTML file
for the Web page in order for the Custom rollover option to function. See a JavaScript manual for
more information.)

None: Preserves the current state of the image for later use, but does not output an image when
the file is saved as a Web page.

Selected: Activates the rollover state when the user clicks the mouse on the slice or image map
area. The state appears until the viewer activates another selected rollover state, and other
rollover effects can occur while the selected state is active. For example, a selected state for one
button and an over state for another button can occur simultaneously. However, if a layer is used
by both states, the layer attributes of the selected state override those of the over state. Select
Use as Default Selected State to activate the state initially when the document is previewed in
ImageReady or loaded into a Web browser.

Out: Activates the rollover state when the user rolls the mouse out of the slice or image map area.
(The Normal state usually serves this purpose.)
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Up: Activates the rollover state when the user releases the mouse button over the slice or image
map area. (The Normal state usually serves this purpose.)

Save your rollover:

1. Go to File > Save Optimize As. Once in here save the file to your website.
2. Go to the file using IE and see your rollover.

Animations in Image Ready

Create a fading Animation in Image Ready

1. Reopen your two layered image in Image Ready.
2. Set both images on visible.
3. Make sure in the Layers Palette both layers have the “eye” icon on it.
4. Make 1image Opacity 100, and the other Opacity 0.
5. Open your animation tool bar. Go to Window = Animation.
6. The following will come up:
| Aaimation \ g S \ »
| 2
Delay \ Tween
N
Dsscs ¥ Doser New Frame
. 1
Wm{ y ‘I ’ l N ﬁé Trash

7. Click the New Frame button. Select the new frame and then reverse the Opacity between
the layers.

8. Click the Tween button and type in the number of frames you wish to have it Tween.

9. Press the Play button.

10. You can use the delay to add time on any frame before moving to the next.

Create a blinking Animation in Image Ready

1. Now start a new picture. Add a layer with some decorations, arrows, smiley faces, etc. on
it. Name it Layer 2.

2. Go toImage Ready and set Layer1 to visible and Layer 2 not visible.

On layer has the eye, the other doesn’t.

4. On the Animations window, click the New Frame Button.

w
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5. Select the new frame and then Make Layer 2 Visible.

6. Make sure the bottom left hand corner says “Forever.” If it does not, click for the pullout
menu and change it to “Forever.”

7. Then click play on the animation button.

8. It scales through rather quickly, you can add a delay on to the frames.

Save your rollover:

1. Go to File > Save Optimize As. Once in here save the file to your website.
2. Go to the file using IE and see your animated gif.

Working in 3D

The title “Working in 3D” is a little misleading, because most of the time we continue to work in a
2 dimensional format, but we can use Photoshop Tools & Filters to create the appearance of three
dimensional objects.

Using shading to add a 3D Touch

1. Create a new document in Photoshop. Width = 640 pixels & Height = 480.

Use the Swatches palette to select a color you wish to use.

3. Select the Eclipse tool from your Tool Bar, and create a circle in your document. Once you
are done. Go to the Layers Pallette, right click the layer of the shape, and Raterize the
layer.

4. Now, Select the circle, and only the circle. You can use either the Elliptical Marque Tool,
Magnetic Lasso tool, or | use the Wand tool.

5. Now select the Gradient Tool. Select a white color from Swatches. At the top of the
Screen, select the Radial Gradient, make sure your Mode is Normal, and choose
foreground to transparent as pictured below.

N

Radial Gradient

6. Now in the circle Click on the area you want to be the lightest, and drag it out the area you
wish to be the darkest.
7. Now you have added some shading to give the circle some more of a 3D feel.
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Using Textures and Lighting effects to further 3D Feel

On your History Palette, back up and get rid of the Gradient Tool to leave the circle by
itself.

Now go to Filters = Texture = Texturizer.

On the texture drop down menu pick Canvas and on the light direction drop down menu
pick top right. Click ok.

Now this gives the image even more of a 2d look, so to make the texture appear to be on
a 3d object use the Liquefy Filter. Filters = Liquefy, from the left tool box select the bloat
tool. Itis the sixth from the top.

Change the size of your bush to cover the entire circle. Then bloat the image so the
texture gets large in the center of the circle.

Now go to Filters = Render = Lighting Effects.

Once the Lighting Effect dialogue box comes up, make sure the mode is set on spotlight.
You can make adjustments as you wish to it, make it more bright, more narrow, etc.

On the left of the dialogue box is where you alter the effect. Move the tiny square on the
parts of the circle to adjust the width, length, and position of the light.

Once this is done the circle has more of a three dimensional feel.

Creating Textures

Wood Grain Textures

CREATE GENERAL WOOD GRAIN:

N

Create a new document 640 by 480

Use your Single Column Marquee Tool and select a column in the middle of your picture.
Push “D” on the keyboard to change colors back to default and then CTRL and Backspace
to fill in your selection.

Go to Filter > Noise - Add Noise. Give it 400% and Gaussian Distribution.

Select Edit = Free Transform (or CTRL-T). Place cursor over the center square and stretch
it across the picture.

Go to Filter = Blur = Gaussian Blur. Give it 1%. We just softening the lines slightly.
Select a brown color from the Swatches Palette.

Select Image = Adjustments = Hue/Saturation. Click Colorize in the bottom left of the
Hue dialogue box. Set Hue at 45 and Saturate at 25.

Select Edit - Free Transform (or CTRL-T). Place cursor over the center square on the top
and drag it downward. Compressing the picture in half.

10. At this point you can either crop to only that image or copy it to fill the entire photo.

CHANGING THE GRAIN IN THE WOOD:

1.
2.

Use the Rectangle Marquee Tool and select the top fourth on the image.
Use Filter = Distort = Twirl. Twirl up to 100 (either positive or negative).
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Move your selection to only one half of the next fourth. And repeat the filter. Using a
different number for the twirl.

Continue using a random twirl for the entire picture.

Then to create a know, use the Elliptical Marquee tool to draw an elongated oval.

Use Filter = Distort = Twirl. Twirl over 100 (either positive or negative). 150 is a good
number for a wood knot.

Use Filter 2 Render = Lighting Effects to polish the image.

Metal Textures

CREATING BRUSHED METAL:

ik wnN e

N

Create a new document 640 by 480.

Create a new layer named metal.

Press “D” to return to default colors and CTRL — Backspace to fill new layer with white.
Add a new layer named noise. And, once again, use CTRL — Backspace to fill the layer in.
Go to Filter 2 Noise = Add Noise. Give it 120%, Monochromatic, and Uniform
Distribution.

Go to Filter = Blur = Motion Blur. Angle =0 and a distance on 50 pixels

Go to Image = Adjustments = Levels. Adjust the levels to darken and contrast the
image.

CREATE A NAME PLATE

Create a new layer. Call this layer Metals Screws. Make all other layers invisible.
Use the Elliptical Marquee Tool, while holding shift draw a circle and a half inch (just
estimate, we can shrink it later).

Fill in your selection with 40% Grey from the Swatches Palette.

Go to Filter 2 Noise = Add Noise. Give it 20%, Monochromatic, and Uniform
Distribution.

Go to Filter & Blur = Motion Blur. Angle =45 and a distance on 5 pixels.

Push CTRL D to deselect the image.
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2

7. Select the Add a layer style icon, at the bottom of the Layers Palette s and add a
Bevel and Emboss style. Use settings pictured below.
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8. Use the Rectangle Marquee Tool to make a thin rectangle selection across the middle of
the circle. To create the slot for the screwdriver.
9. Press CTRL—J to create a duplicate layer of the selection.

2.

10. Select the Add a layer style icon, at the bottom of the Layers Palette smsm== and add a
Bevel and Emboss style. Change the following settings:

Style: Inner Bevel
Technique: Chisel Hard
Depth: 500%
Direction: Down
Size: 10
Soften: 5
Angle: 120
Make the layer Metal Screws invisible and make Metal visible.

Use the Rectangle Marquee Tool to make a rectangle selection over the image, leaving about
a half inch unselected area around the edge.

Press CTRL —J to create a duplicate layer of the selection. Name Front.
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F
Select the Add a layer style icon, at the bottom of the Layers Palette L and add a Bevel

and Emboss style. Change the following settings:
Style: Inner Bevel
Technique: Chisel Hard
Depth: 350%
Direction: up
Size: 5
Soften: 2
Angle: 120
Click on original Metal layer. Use the Rectangle Marquee Tool to make a rectangle selection
over the image, this time only leaving about a quarter inch unselected area around the
edge.
Press CTRL —J to create a duplicate layer of the selection. Name Middle.
Drag the Bevel and Emboss Setting from the Front layer and place under Middle.
Move Metal Screws to the front of the picture. Resize and position it in the top left corner.
Copy the layer to make a total of four screws for the corners. Do not merge the layers.
Make Front layer active.

Use Horizontal Type Masking tool to type your name. Adjust the Font and Size to your liking.

Press CTRL —J to create a duplicate layer of the selection. Name Name.

7
Select the Add a layer style icon, at the bottom of the Layers Palette 4 and add a Bevel
and Emboss style. Use the settings you wish to.
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